Leave a Reply

Your email address will not be published.

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

  1. HI. I had this exact same problem. Mine was to do with the KMS activation failing after I mistakenly installed a O365 Small Business on a server and later realised I would need a VL install for terminal services RDP sessions. No matter what I did or what registry entries I deleted it didn’t work.
    One persons suggested (This worked for them, but would not work for me)
    • Navigate to C:\Program Files\Common Files\microsoft shared
    • If there is a folder called OFFICE15 or OfficeSoftwareProtectionPlatform delete that folder.
    • Navigate to C:\Program Files (x86)\Common Files\Microsoft Shared
    • Same as above, If there is a folder called OFFICE15 or OfficeSoftwareProtectionPlatform delete that folder.
    http://answers.microsoft.com/en-us/office/forum/office_2013_release-office_install/office-2013-activator-error-25004-even-after/eed3a057-4ff9-401d-af49-04c0262223af

    So after hours of messing about, I figured out a work around. This will only help you if you can use a MAK key.
    1) uninstall any versions of office 2010 or 2013 you may have installed. OBVIOUSLY :)
    2) run the office 15 Click-To-Run remove tool. http://support.microsoft.com/kb/2739501/en-gb
    3) Reboot if required
    4) Copy your office CD to your HDD (you need to add some install instructions)
    5) Launch and admin command prompt and navigate to where you copied your cd files. Then run your office setup with the command – setup.exe /admin (example c:\2013>setup.exe /admin)
    6) This will launch the office customization tool
    7) Go to Licencing and user interface – select enter product key – load in your MAK key with no spaces (it will insert dashes) – accept the licence agreement
    8) file – save – and name the file (eg. 2013.msp) and save it to the updates folder within you office install. (eg c:\2013\updates\2013.msp)
    9) exit the tool and command and run setup.exe as per normal. (you may need to run as admin if required)
    This worked for me and I hope it solves your issues too.