14 Mar

Google Chrome won’t open in Windows 8

Problem

Google Chrome won’t open in Windows 8. It won’t give you any errors as to why it won’t open. Repairing and re-installing Google Chrome won’t fix the issue either.

Cause

Common cause is third party toolbars or search bars. In turn it may be worth removing add ons individually to isolate the cause. Its a real pain

Solution

  1. Hold Windows key and tap the X key.
  2. Select and open “Control Panel”
  3. Select “Programs and Features” and uninstall any toolbars or search bars in list.
  4. Reset Google Chrome.
  5. Test and try to open Google Chrome again.

21 Responses to Google Chrome won’t open in Windows 8

  1. Joseph Mwijuka March 15, 2013 at 15:34

    Will miss it!! But i ma gonna try out uninstalling the bars and check if it works.
    Thanks for the notification and an on time solution.

  2. When I go to uninstall google chrome, a dialogue box pops up that says, “Please wait until the current program is done uninstalling or updating.” I’ve been getting the same result for about twenty-four hours. What do I do?

  3. I had the same problem chrome and a problem stating Thunderbird. I found that all directories and file in program files/google/chrome and thunderbirds profile were read only I removed the read only and both worked normally. once you get chrome started you can click on the three bars and set it to window 8 mode and it will take you entire screen just like other windows 8 apps. none of the above stuff worked for me

  4. Hello all
    I face a problem with google chrome and internet explorer saying its not working. i tried using cmd prompt to scan for any issues and there is found to be one stating wWINDOWS PROTECTION AHAS FOUND CORRUPT FILES BUT WAS UNABLE TO FIX SOME OF THEM. wat should i do guys ?

  5. Kevin Fernandez December 9, 2013 at 08:49

    Hello, I can tell you my symptoms and what’s going on in my case. First off I have been a faithful firefox user since I found it about 6 years ago. I switched to Chrome because of the HOLA add on which allows me to watch Netflix here in Vietnam until I go home to Florida hopefully in April. At first, Chrome worked great, I added HOLA which is awesome, and it still worked fine for the first 3 weeks, I am not sure what happened, but it just won’t load…. or so I thought. I clicked the icon to load it, it did the circle thing like it’s thinking (used to be the hourglass) and then it just stops. Firefox loads fine every time, and the last few times I had hope I could use Chrome, I clicked it, and when it didn’t work I just get on firefox, well, about 5-10 minutes later, Chrome loads in the background, and I can use it like it’s normal. I don’t have a lot of stuff on my computer, it’s super clean, only a few months old, I use adaware and eraser to make sure everything is in top shape. So to sum it up:
    Computer is very fast, boot up time is less than 20 seconds.
    Firefox works fine, every other application works fine.
    Google Chrome takes ~5-10 minutes to load.
    The only add on I have is the Hola add on.

    -Kevin from Florida (temporarily in HCMC Vietnam)

  6. You can just end task from Task Manager, but you have to do it every time. It’s a bit of a slog, but at least you keep your toolbars :D

  7. Thanks man! It solved my problem on iTunes as well.

  8. This is what finally worked. Chrome hasn’t been opening for me on my 3 month old laptop and google searches had me just messing with the settings and still wasn’t launching/loading. Thank you.

  9. I’m running Win 8.1. I fixed the problem this way :

    1) go to the folder C:\Program Files (x86)\Google\Chrome\Application
    2) right-click on chrome.exe
    3) select Properties
    4) select the Compatibility tab
    5) un-tick the box under Compatibility Mode if it is ticked (mine was ticked for Windows XP mode)

    I wonder if this happens when I run CCLEANER and some setting is altered that should not be. Anyway, hope this works for you.

  10. I just updated to Windows 8.1 and had this same problem. I uninstalled searchbars and reset Google Chrome and it worked :) Thanks!

  11. seamon53 it worked thanks so much man

  12. I’m running win 8.1 I fixed the problem
    1) go to the folder C:\Program Files (x86)\Google\Chrome\Application
    2) double click chrome.exe
    3) go to chrome settings
    4) under users click add new user

    Now you can open chrome with new user you created and delete the old user.

  13. For me I just went into task manager and closed everything dealing with google chrome. Then it worked. Hope this helps!

  14. MOHAMAD ISSA June 18, 2014 at 00:50

    I had the same problem and took me two days to resolve this issue
    follow these steps and your Google chrome will work like before

    1- 1.Exit Google Chrome completely. ( If Google chrome still open from the tool bar but can’t display you should close it)
    2- Open Windows Explorer window.
    3- In in the address bar type the following:
    Windows XP: %USERPROFILE%\Local Settings\Application Data\Google\Chrome\User Data\
    Windows Vista/ Windows 7/ Windows 8: %LOCALAPPDATA%\Google\Chrome\User Data\
    4- 4.Locate the folder called “Default” in the directory window that opens and rename it as “Backup default.”
    5- Open Google Chrome again and enjoy it.

  15. Solution
    c:\
    Go to program files (x86)
    Open google folder
    right click chrome.exe
    click compatibility tab
    uncheck “run as administrator”
    select compatible for – “your version of windows”

    and it works!!

Leave a Reply